написать программу! (тема- операции над массивами.) написать программу, которая в одномерном массиве, заданным вводом данных с клавиатуры находит число положительных чисел в массиве.

PonchikPonchikovuy PonchikPonchikovuy    3   03.07.2019 12:50    1

Ответы
veronikavolkova357 veronikavolkova357  27.07.2020 13:52
Const n=10;
var a:array [1..n] of integer;
k,i:integer;
begin
writeln('vvedite massiv =');
for i := 1 to n do 
readln(a[i]);
k:=0;
for i := 1 to n do 
if a[i]>0 then inc(k);
writeln('k=',k);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика