Написать программу-таймер, которая по истечении заданного промежутка времени, величина которого вводится с клавиатуры, выдает звуковой сигнал.

ЛехаФомин ЛехаФомин    1   17.05.2019 22:50    3

Ответы
Зайчонок512 Зайчонок512  11.06.2020 04:03

  Program Timer;

Uses Crt;

 

 

 var i:longint;

begin

     write('Введите прмежуток времени в секундах:');

     readln(i);

     Delay(i*1000); 

     Sound(440); {нота Ля} 

     Delay(2000);{в течении 2 секунд}

 

     NoSound;

       write('Нажмите любую клавишу для выхода:');  

 

 

 

    readkey;

 

 

end.

 

 

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика