Написать программу суммирующую элементы массива , если индекс ячейки четное число
!

aleksandraluka aleksandraluka    3   14.04.2021 07:51    3

Ответы
Annala1 Annala1  14.05.2021 07:53

a = list(map(int, input().split()))

summ = 0

for i in range(0, len(a), 2):

   summ += a[i]

print(summ)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика