tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу стоимости
Написать программу стоимости поездки на автомобиле на дачу.исходными данными являются: расстояне до дачи,кол-во бензина,которое употребляет автомобиль на 100 км пробега,цена одного литра бензина
lilyavenkova
2 11.06.2019 20:20
0
Ответы
IamPrincess5
09.07.2020 17:01
На паскале:
length, q, price : integer;
begin
writeln("length, q, price =");
readln(length, q, price);
Writeln((length/(q/100))*price);
readln();
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vasipovismail
16.08.2019 06:40
Написать программу в паскаль.для произвольной матрицы строку с наибольшей суммой элементов переписать в обратном порядке программа....
AlinaSmail76
09.12.2020 14:41
Дан фрагмент электронной таблицы....
Triss123466
09.12.2020 14:42
Какой текст расположен в ячейке G4(обратите внимание на строку фоомул fx)...
Ирина8891
02.08.2019 06:10
Зрение обояние слух вкус , осязание всё вмести это...
123Gopo
02.08.2019 06:10
Сообщение занимает 4 страницы по 50 строк. в каждой строке записано по 38 символов. сколько символов в алфавите, если все сообщение содержит 5700 байт....
GangstaPro
02.08.2019 06:10
Какие ещё сервиса предоставляются пользователям компьютерных сетей?...
gabbivil
02.08.2019 06:10
3. как бы вы протестировали форму логина?...
tamiirap01inx
11.07.2019 04:20
На олимпиаде по информатике миша написал три . первая оценивалась из 5 (0, 1, 2, 3, 4) вторая — из 7, третья — из 8. сколькими можно выставить мише?...
tamasha1993
11.07.2019 04:20
Вычислить площадь треугольника по 3 сторонам,в алгоритме предусмотреть проверку существования такого треугольника....
nikita71140
11.07.2019 04:20
Написать программу вычислить значение выражения (a-b)/(c-d)...
Популярные вопросы
до ть будь ласка написати конспект з географії тема походження материків...
2
Сплав меди и цинка массой 24 кг, погружаясь в воду теряет в своем весе 2...
1
каз яз первое задание умоляю...
1
решить ПО всемирной истории...
1
ГІСырма. Мәтін мазмұны бойынша мына сұрақтар төңі регінде диалог құрыңдар.Қазақ...
2
Тема урока: Валентин Григорьевич Распутин. Образ мальчика в рассказе «Уроки...
2
Найдите все углы параллелограмма,если сумма двух из них равна 240 градусов...
2
1. Составьте временной ряд, показывающий изменение одного из показателей...
3
я не знаю как выполнить это задание. Объясните как его сделать...
3
Разрушают отмершие остатки живых существ и превращают их в неорганические...
3
length, q, price : integer;
begin
writeln("length, q, price =");
readln(length, q, price);
Writeln((length/(q/100))*price);
readln();
end.