Написать программу. Среди четырехзначных чисел выпишите на экран те, десятичная запись которых является симметричной. Например, числа 1221 или 5005 являются симметричными. Использовать цикл for.

drazzgaming drazzgaming    1   26.04.2021 19:41    3

Ответы
Alia178 Alia178  26.04.2021 19:50

var a, b, s: integer;

begin

s := 0; { количество симметричных чисел }

for a := 1 to 9 do { тысячи }

for b := 0 to 9 do { сотни }

inc(s);

writeln(s)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика