Написать программу : Сравнить 2 числа из большего вычесть 10 , к меньшему прибавить 5.

llRosell llRosell    2   24.03.2020 07:58    1

Ответы
soykaksyu soykaksyu  12.10.2020 03:23

var

 a, b: integer;

begin

 Writeln('Введите 2 числа');

 Read(a, b);

 if a > b then  

   Writeln(a - 10, ' ', b + 5)

 else

   Writeln(a + 5, ' ', b - 10);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика