Написать программу сравнения двух строк. программа должна читать строки из файла и сравнивать нечетные и четные строки, которые следуют друг за другом.

maratkhan0311 maratkhan0311    3   31.07.2019 19:40    12

Ответы
anastasia1292 anastasia1292  28.09.2020 19:59
Var
  f:text;
  s1,s2:string;
begin
  Assign(f,'file.txt');
  Reset(f);
  while not eof(f) do
    begin
    Readln(s1);
    if not eof(f) then
      begin
      Readln(s2);
      if s1<>s2 then
        begin
        Writeln(s1);
        Writeln(s2);
        Writeln
        end
      end
    end;
  Close(f)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика