(Написать программу) Спортсмен в 1 день пробежал 10 км, каждый день он увеличивал пробег на 10%.В какой день он пробежит 25 км заранее .

superbomber superbomber    1   09.10.2021 09:04    1

Ответы
Leranikitina199 Leranikitina199  09.10.2021 09:10

В 11-й день

Объяснение:

Python:

day, today = 10, 1

while day < 25:

   day *= 1.1

   today += 1

print(today)

Pascal:

var

 today: integer;

 day: real;

begin

 day := 10;

 today := 1;

 while day < 25 do begin

   day := day * 1.1;

   today := today + 1;

 end;

 writeln(today);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика