Написать программу, создающую целочисленный одномерный массив из 15 элементов. Заполнить его случайными числами в диапазоне от 0 до 6 и изменить по правилу: элементы под четными индексами увеличить в 3 раза., под нечетными - уменьшить на 10.

Bksd Bksd    1   15.02.2021 18:03    1

Ответы
gjkbyf20061974 gjkbyf20061974  15.02.2021 18:10

<= N-1

while i<=n-1 do begin

I=1

WHILE I<=N-

R=A(1):A(I)=A(I+1):A(I+1)=R r:=a[i];a[i]:=a[i+ 1];a[i+1]:=r;

inc(1,2);

end;

for i:=1 to n do begin

write(a[i), );

end;

readkey;

Объяснение:

если правильно оцени в 5 звезд

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика