Написать программу, считающую сумму цифр целого числа. программа должна быть написана в tp(turbo pascal)

moki2 moki2    3   18.05.2019 10:50    2

Ответы
dilyara112005 dilyara112005  30.09.2020 20:04

program z1;
var S,n:integer;
begin
writeln('Введите число');
readln(n);
while n>0 do begin
S:=S+n mod 10;
n:=n div 10;
end;
writeln('S=',S);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика