tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу саша спросил
Написать программу саша спросил сережу "сколько тебе лет? " сережа ответил "если бы число моих лт увеличить в три раза, а потом уменьшить на 17, то мне было бы 16 лет" сколько лет сереже?
lolgg2
2 30.05.2019 03:40
7
Ответы
vika2006sa
01.10.2020 14:57
Program gt;
var i:integer;
begin
for i:=1 to 100 do
begin
if((i*3-17)=16)then writeln(i);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
happynik20021
15.10.2020 14:06
Скольки битам равен информационный вес каждого символа компьютерного алфавита?...
tari123456
24.09.2019 13:20
Виндии по берегам рек растут густые заросли растения с удивительным названием «стыдливая мимоза». когда начинается тропический ливень, мимоза спешит свернуть свои...
кирилл2122
24.09.2019 13:30
Сделат на языке паскаль в университетскую библиотеку новые учебники по для k курсов, по n штук для каждого курса. все книги одинаковы по размеру. в книжном шкафу...
irynasherem02
20.03.2020 05:47
Чему равен результат выполнения операции: 35 div 5, 35 mod 5, 142 div 8, 147 mod (-7), -15 div 2, -15 mod (-2), 32 mod (-5), -32 div 5?...
ichhund
20.03.2020 05:48
Напишите функцию, которая удаляет из переданной ей символьной строки все символы в и и ....
roofers
20.03.2020 05:52
Как нарисовать треугольник в Паскаль? Это код прямоугольника: uses crt; var i:integer; begin TextSize(16); TextBold; textcolor (4); for i:=1 to 25 do begin gotoxy(27+i,1);...
Love2111
20.03.2020 05:53
В результате повреждения винчестера 1% секторов оказались дефектными, что составило 634480 Кбайт. Какой объем имеет жесткий диск? (Жесткий диск объемом 60,55 Гбайт...
Drzk
12.05.2020 10:23
Дан ряд цифр из нулей и единиц.Найти самую длинную цепочку из единиц.Используя этапы тестирования задач,подготовьте 5 видов теста для определения корректности решения...
sofia3451
12.05.2020 10:24
Между населёнными пунктами А, В, С, D, Е построены дороги, протяжённость которых (в километрах) приведена в таблице: Определите длину кратчайшего пути между пунктами...
londi17
12.05.2020 10:24
Определите и пронамеруйте очерёдность создания автооглавленя...
Популярные вопросы
ಥ╭╮ಥКак вы думаете, кто из людей после смерти навечноостаётся...
1
Put the verbs in brackets into the correct form (Future time clauses)....
2
Выделиьб ивс в выделенных словах много балов какие именно ивс...
1
Значення якого з наведених виразів при будь - якому натуральному...
3
Найдите отношение 16 с к 4/51) 4÷32)3÷13)1÷34)другой ответ...
2
Складіть твір на тему Виховна роль літератури дуже треба ть...
2
Как отличить кислотный/основной оксид от амфотерного?...
1
Що з явилось для тематики ігор?...
2
Какие ханства образовались после распада золотой орды...
3
10 г сухого молока это сколько литров молока? Ребят...
2
var i:integer;
begin
for i:=1 to 100 do
begin
if((i*3-17)=16)then writeln(i);
end;
end.