tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу с постусловием,
Написать программу с постусловием, которая будет выводить на экран символ * (х: =*, х: char) до тех пор, пока с клавиатуры не будет введен 0.
sasoort1
1 08.09.2019 06:00
4
Ответы
filip198585
07.10.2020 00:18
Var x:char;
begin
read(x);
while x<>0 do
begin
write(x);
read(x);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
npapriko
18.12.2020 13:40
1. Симели, Яке розширення мас текстовий документ у програмі Microsoft WordА) docx; Б) txt; В) bmp, Г) gif,...
SERGUES
18.12.2020 13:40
3. Компонент Button використовується для? А) введення текстової інформації;Б) відображення заголовків, підписів, інших елементів керування,В) для виконання деякого...
GorkiyShokolaD
18.12.2020 13:40
Яке основне призначення електронних таблиць? а)Подання інформації в графічному виглядіб)Опрацювання числових даних та автоматизація обчисленьв)Введення текстової...
marilika3
18.12.2020 13:37
Назвіть рівні інформаційної безпеки ?...
Аланк
18.12.2020 13:37
Какое предложение не является высказыванием: С Новым годом! 450 + 100= 550 выключить свет Сергей приходит в школу в 8 утра...
нур101
04.10.2019 04:01
19 , запишите число 301(5) в десятичной системе счисления....
kuliksvera
04.10.2019 04:01
Создайте конструкцию if, которая печатает строку , если количество ниндзя (заданный в переменной ninjas) меньше 50, печатает , если это количество меньше 30, и печатает...
shitova20023p02gai
04.10.2019 04:01
Запишите число 2f(16) в десятичной системе счисления....
lexalarionov11
04.10.2019 04:01
Запишите число 123(8) в двоичной системе счисления...
Kalimovnadir
04.10.2019 04:01
Какая ос является бесплатной windows, mac os linux?...
Популярные вопросы
Найти производную функцию 1) (4x-3)^2 2) (5x+2)^ -3 3) (1-2x)^-6...
2
Все в 2 СКРИНАХ Это по 5 классу история тема древний рим...
2
Разложить на множители (4-x)³-64 и признаю лучшим ответом если...
2
«Қазақ тілі мен әдебиеті» пәнінен 4-тоқсан бойынша жиынтық бағалауОқушының...
2
Русский язык 2 часть Ладыженская 5 класс, упражнение 676. Какой...
3
У чому полягало заслуга кирила і мефодії в розвитку словянської...
1
Расположите в хронологическом порядке события истории Франции1)Созыв...
1
Периметр прямоугольника равен 48 см. Какими должны быть размеры...
2
Красворд ОСНОВНЫЕ СОСТАВЛЯЮЩИЕ ИНТЕРЬЕР ...
2
Словом захочеш підсилює спонукання до вольового pішення людини...
2
begin
read(x);
while x<>0 do
begin
write(x);
read(x);
end;
end.