Написать программу с подпрограммой функцией на яп паскаль для вычисления площади треугольника по его сторонам ab, bc, ca. программу написать на 13 строк.

Belka1712 Belka1712    2   26.10.2019 15:17    2

Ответы
Difren Difren  26.10.2019 17:03

ответ:

объяснение:

var

  a, b, c: real;

function square(a, b, c: real): real;

var

  p: real;

begin

  p: =(a+b+c)/2;

  square: =sqrt(p*(p-a)*(p-b)*(p-c));

end;

begin

  readln(a, b, c);

  writeln(square);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика