Написать программу, с которой можно будет найти произведение положительных элементов двумерного массива целых чисел.

makismunguran makismunguran    3   28.04.2020 14:45    2

Ответы
Zaika6432 Zaika6432  14.10.2020 00:57

#include<iostream>

using namespace std;

int main()

{

 int n, m;

cin >> n >> m;

int a[n][m];

int answer = 1;

for (int i = 0; i < n; i++)

{

 for (int j = 0; j < m; j++)

 {

     cin >> a[i][j];

     if (a[i][j] > 0)  

     {

       answer *= a[i][j];

     }

 }

}

cout << answer;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика