tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу с которой
Написать программу с которой компьютер находит модуль числа x.паскаль.сделайте !
нэлли1987
2 01.10.2019 00:20
3
Ответы
nikitashilo
09.10.2020 06:38
PascalABC.NET 3.4.2, сборка 1847 от 28.10.2018Внимание! Если программа не работает, обновите версию!
begin
var x := ReadReal;
Writeln('|', x, '| = ', Abs(x))
end.
-24.019|-24.019| = 24.019
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Qaswe1
11.11.2020 17:13
написать в pascal ABC имя Кристина Пример работы ( имя Влад ) uses graphABC; begin moveto(100,100); LineTo(100,300); LineTo(150,300); arc(150,250,50,270,90); line(100,200,150,200);...
rukonya2009
11.11.2020 17:12
Скласти програму мовою Pascal....
mag792
11.11.2020 17:11
Для чого потрібен Провідник для: А.Перегляду файлівБ.Створеня папокВ.Створення дисків...
scfsdfddPenis
11.11.2020 17:10
Сутнисть кудуваня вектрычного забраження...
GuliaNias
08.03.2021 09:58
СКИ Вычислитель состоит из двух команд, которым присвоены номера:, 1) прибавить 2 , 2)умножить на 3. , Первая из них увеличивает число на 2, вторая увеличивает число в 3 раза....
UliaOlolenko464
08.03.2021 09:42
Задание на Pygame На Python . НУЖНО ДОБАВИТЬ ФОН , ИЗОБРАЖЕНИЕ Я СКИНУЛ ,И НАЗВАТЬ ЕГО fon К ЭТОМУ КОДУ ЧТОБ ОНА РАБОТАЛА: import pygame from random import randint FPS = 60...
darinchiiik
08.03.2021 09:40
Задание. Составьте программу которая запрашивает У пользователя имя, возраст, номер телефона. Как вас зовут. Сколько вам лет, номер телефона какой у вас номер телефона или Какой...
thedvoichnik
08.03.2021 09:28
Написать программу в питоне через if, elif и else...
Mariaaria22604
08.03.2021 09:27
Напиши два любых вида управления роботами и дай каждому характеристику....
айлимайли
21.05.2019 04:20
Напечатать таблицу значений y=2x^2+10, где x[10; 100] с шагом 10....
Популярные вопросы
что делать если мама поставила мне лимит на все приложения кроме WhatsApp,...
3
Решите неравенство и уравнение...
2
На координатной плоскости изображены графики четырёх линейных функций содержащих...
3
1.Уравнение гармонического колебания материальной точки, угловая скорость...
1
Напишите программу, которая будет генерировать 2 случайных числа от 1 до...
3
Кажите правильные высказывания -да и не соответствующие истине нет Варианты...
1
1. Складіть у іонній та молекулярній формах рівняння реакцій гідролізу: ...
1
Задачи по химии , если можно с дано...
3
морфологический разбор глагола из предложения: Незаметно наступил вечер...
1
сделать оба задания,с обьяснением....
2
begin
var x := ReadReal;
Writeln('|', x, '| = ', Abs(x))
end.
-24.019|-24.019| = 24.019