tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу с++,
Написать программу с++, которая считывает текст из файла и выводит на экран. болел почти месяц, а надо догонять одногруппников.
TEMOXAA
2 16.06.2019 04:00
3
Ответы
Katуа07
02.10.2020 02:29
#include <iostream>
#include <numeric>
#include <fstream>
#include <vector>
#include <string>
using namespace std;
int main()
{
ifstream cin("input.txt");
ofstream cout("output.txt");
int x;
cin >> x;
cout << x << endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Mamiksem
25.11.2021 05:39
На допросе о пропаже смартфона был задан вопрос: Кто брал смартфон?”. В результате был получен следующий ответ: “Неверно, что если смартфон брал Антонов, то и Сидоров...
Elton17
25.11.2021 05:38
Запишите алгоритм для решения задачи в словесно-пошаговой форме: «Результаты переписи населения заносятся в ЭВМ. Определите средний возраст о человек»....
romannikodov
25.11.2021 06:55
Найдите значение логического выражения...
asylbekova1898
25.11.2021 06:55
1) Приведите примеры иерархической и сетевой баз данных. Создайте их схемы с средств OpenOffice. 2) Создайте базу данных «Мои друзья» с использованием следующих типов...
alinasupieva0910
25.11.2021 06:55
Для графического исполнителя Робот составьте алгоритм построения следующего рисунка:...
Maльчик
25.11.2021 06:54
Сравните числа 24⁸ и 24¹⁶273⁸ и 12А¹⁶Вычислите сумму чисел 10111² и 1011111²В какой системе счисления десятичное число 51 заканчивается цифрой 3 В саду росло 63x фруктовых...
lidiyavasilenkо
07.04.2020 19:16
Задача. С клавиатуры вводится число A. Замени его значение на 2, если A четное и на 1 в противном случае. СДЕЛАТЬ В КУМИРЕ...
Otahalepi
06.08.2019 00:40
Відомості про міжнародний день безпечного інтернету...
Мегамозг0511
06.08.2019 00:40
Информатика 8 класс 1. составить программу определяющую длину фамилии и имени. 2. даны два слова. составить программу определяющую произведение данных слов. 3. составить...
egor44rus
23.09.2019 02:10
Какие качества должны иметь деньги? деньги не щепки , счётом крепки! как мы понимаем эту пословицу?...
Популярные вопросы
2 1/3+4 1/10:(2 7/15-6/12)*1 1/4...
3
Физика!дәм и точно!нужно ответить на каждый вопрос точно!...
1
Конспект на тему вода в атмосфере краткий очень нужно быстро ...
1
Сравните гуморальный и клеточный иммунитет и заполните пропуски в...
1
Составить схему эл. сети состоящей из источника тока, проводов, резисторов,...
1
Портфолио: В небольших группах сделайте опрос о любимых подростковых...
3
Графикалық редактор - компьютерде ...өңдеугеарналған программа.(графикалық...
2
на основе диаграммы напишите эссе рассуждение на тему кем быть каким...
1
В равнобедренной трапеции ABCD меньшее основание ВС=3см, боковая сторона...
3
города Кургана в Алматы машина ехали 3 часа со скоростью 105 часов...
1
#include <numeric>
#include <fstream>
#include <vector>
#include <string>
using namespace std;
int main()
{
ifstream cin("input.txt");
ofstream cout("output.txt");
int x;
cin >> x;
cout << x << endl;
return 0;
}