Написать программу с использованием оператора while do портному принесли кусок ткани длиной 400 метров ,на одну занавеску требуется 3 метра ткани,рассчитать сколько занавесок получится и остаток также, учитывая ,что портной не умеет делить, а только складывать и вычитать

Redimer Redimer    3   13.06.2019 22:30    1

Ответы
megamozg42 megamozg42  10.07.2020 19:20
Program portnoy;
var L,k : integer ; 
begin
L=400;
k=0;
While L>=3 do begin
L=L-3;
k=k+1;
end;
WriteLn ( ' получится ',k,' занавесок и останется ',L,' метров ткани');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика