tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу. С
Написать программу. С датчика случайных чисел задаётся четырёхзначное число. Программа должна проверить есть ли в данном числе цифра 0. Нужно использовать цикл
mark02062005
2 06.04.2020 08:51
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
xlblacklxffff2
15.12.2020 10:35
СОР по информатике❤ 1)На картинке представлено окно программы Paint .Определите вариант ответа где все части окна указаны правильно 2)На картинке показаны этапы создания...
mika181minecrafMilka
18.06.2019 14:50
Integer8◦ . дано двузначное число. вывести число, полученное при переста- новке цифр исходного числа....
Рудиковичный
18.06.2019 14:50
Срешением , : ) 1.вычислите сумму чисел х и у при х=271 8 , у=11110100 2. результат представьте в шестнадцатеричной системе счисления. 2.укажите, сколько раз встречается...
julylana
18.06.2019 14:50
С, ! 1. загадано число из промежутка от 64 до 128. какое количество информации получится при угадывании числа из этого промежутка? 2.в корзине лежат красные и желтые шары.всего...
EvilVitaliy
18.06.2019 14:50
Бинарными файлами являются: 1) файлы баз данных 2) программы на языках программирования 3) xml-документы 4) исполняемые файлы 5) архивы (zip, rar) 6) конфигурационные файлы...
SuperMaksni4ic
18.06.2019 14:50
Что будет выведено на экран после выполнения фрагмента программы: begin a: =1; b: =2; if (a =1) and (b =2) then n: =a+b else n: =a-b; writeln ( n ); end....
mishkaievlev
18.06.2019 14:50
Сообщение о том, что из корзины с разноцветными шарами (все шары разного цвета) достали зеленый шар, содержит 4 бита информации. сколько шаров было в корзине....
Кирилл222123123413
18.06.2019 14:50
Какое значение имеет переменная х после выполнения команды х : = sqrt (25)...
ЭМИР200720082009
18.06.2019 15:00
Два игрока играют в следующую игру. на координатной плоскости стоит фишка. игроки ходят по очереди. в начале фишка находится в точке с координатами (-2; 1). ход состоит...
protekte
18.06.2019 15:00
Почему при работе за компьютером необходимо соблюдать правила техники безопасности какие требования правил техники безопасности являются по вашему мнению основными 2-3 примера...
Популярные вопросы
Очень легко пар называется распад золотой орды и его последствия ...
3
Установите соответствие между понятиями и их определениями. Технологическая...
3
ть будь ласка, розв язати рівняння терміново!...
3
При електризації тертям з тіла 1 на тіло 2 перейшло 8∙109 електронів....
3
в геометрии не очень найти расстояние от точки В до прямой АС 2) Найти...
1
Плз очень надо за номер 9 и 10 перевод...
3
Что было на месте Пермского края 3 млн.лет назад?...
1
Жоден із трьох годинників не йде точно. Один годинник не працює, другий...
2
Найти площадь параллелограмма ABCD, если АВ=4 см, BD=5 см и диагональ...
1
Сочинение Как показан патриотизм советских людей в Повести о настоящем...
3