tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу с
Написать программу с цикла while которая производит суммирование любых десяти чисел. буду !
анна2262
3 28.05.2019 07:40
0
Ответы
елена1154
25.06.2020 17:58
Var i:integer; n,sum:real;
Begin
Write('Введите 10чисел: ');
while (i<>10) do begin
readln(n);
sum:=sum+n;
i:=i+1;
end;
writeln('Сумма этих чисел - ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
elik20
29.07.2019 03:50
Дано целочисленный массив. найдите количество четных элементов.паскаль...
1234567890djsbdnfkd
15.05.2021 21:02
Правила преобразования Числовой информации...
fgegegegeegrrfff
15.05.2021 21:02
Приветь )) Исполнитель Робот умеет перемещаться по лабиринту, начерченному на плоскости, разбитой на клетки. Между соседними (по сторонам) клетками может стоять...
aaablaeva
15.05.2021 20:57
Рекламный буклет содержит 40 страниц, на каждой из которых в среднем по 16 строк из 32 символов каждая. Сколько Сколько Кбайт состовляет информационый объем текстового...
Kiber04ек
28.04.2020 06:40
ответьте на во д/з по информатике....
Qwerrgggggg
28.04.2020 07:22
Все три задания! Сто сразу по выполнению и сто докину. Сразу двести нельзя...
ilham11997766
28.04.2020 07:22
Реши задачу. (ответ округли до целых). Книга содержит 123 страниц. На каждой странице 36 строк. В каждой строке 59 символов (включая пробелы). Найти информационный...
kseniazaica
28.04.2020 07:22
Информатика приведите пример файлообменного сервиса...
100Виктория100
11.05.2021 13:28
Tema 5: У здоровому тiлi здоровий дух». Проблемне питання: Як впливає здоровий іб життя на успішність людини? Мета дослідження: Дослідити історії успішних людей...
matv
11.05.2021 13:29
Скласти скетч для підключення бузера, кнопки та RGB-світлодіода. Для підключення бузера використайте функцію tone, а для підключення RGB-світлодіода ШІМ-сигнал....
Популярные вопросы
Знайдіть обєм правельної чотирикутної піраміди, висотаякої дорівнює...
3
Побудувати відрізки АВ і CD та знайти координати точок перетину...
3
отдаю все свои у меня варіант 1-10...
2
I have a terrible headache, but I _ work till nine pm.предложений...
1
. Найдите значения выражений: 944. Найдите Решите нечетные примеры...
1
ЗАРАНИЕ нужно прочитать текст и сформулировать главную мысль)...
2
Реши систему уравнений 2x−y=16 x−1,5y=4 x= y=...
2
ответьте на ва Что сделаю я для развития моего государства...
2
У воді масою 80 г розчинили цукор масою 12г Обчислити масову...
3
Вычисли радиус окружности, если отрезок касательной AK=173–√дм...
1
Begin
Write('Введите 10чисел: ');
while (i<>10) do begin
readln(n);
sum:=sum+n;
i:=i+1;
end;
writeln('Сумма этих чисел - ',sum);
end.