Написать программу, результатом которой является число кратное 3. поиск осуществляем из массива в 20 чисел (числа от -20 до 20) Pascal

foma199999 foma199999    3   22.01.2021 06:38    1

Ответы
golovkosofia868 golovkosofia868  22.01.2021 06:40

ef main () :  

  ml = list ()

  i = -20  

  while i != 21 :

      ml.append (i)

      i += 1

  j = 0  

  for j in range (j , 41):

      obj = int (ml [j])

      if obj % 3 == 0 and obj != 0 :

          print (obj)

main ()

P.s это на Python

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика