Написать программу решения в паскале: у маши было а конфет и b яблок, у васи на k конфет больше и на n яблок меньше. найти сколько всего было у конфет и сколько яблок.

teymurvalikhan1 teymurvalikhan1    3   26.01.2020 05:25    4

Ответы
alesia4 alesia4  11.10.2020 03:13

program p1;

var a,b,k,n:integer;

begin

write ('Введите количество конфет у Маши ');

readln (a);

write ('Введите количество яблок у Маши ');

readln (b);

write ('Введите на сколько конфет больше у Васи ');

readln (k);

write ('Введите на сколько яблок меньше у Васи ');

readln (n);

write('Всего у ребят было ',a+a+k,' конфет и ',b+b-n,' яблок')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика