Написать программу решения уравнения ax3+bx=0 для произвольных a, b. ))

INGL500 INGL500    2   28.05.2019 17:20    27

Ответы
Yutik Yutik  26.06.2020 10:49
Var 
a,b,x1,x2:real; 
begin 
Read(a);readln(b);
if (a*b>0) and( b<>0) then writeln(-2*sqrt(b),' ',2*sqrt(b),' ','0'); else writeln('0');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика