tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу решения
Написать программу решения уравнения ax2+bx=0 для произвольных а и b. в паскале , нужно ! заранее ))
кот1555
3 07.08.2019 17:30
1
Ответы
timondrob
04.10.2020 03:23
Var a,b,x:real;
begin
write('Введите a,b'); readln(a,b);
writeln('Уравнение: ',a,'x^2 + ',b,'x = 0');
x:=-b/a;
writeln('Корни уравнения: х=0 x=',x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Zakhar13371
23.11.2020 23:53
8 задание pascal abc для каждого слова нужна отдельная програма...
Анжела921
23.11.2020 23:52
Нужно нарисовать рисунок по этим всем цифрам кто шарит в информатике отзовитесь...
gavul79
31.05.2019 07:30
Пусть имеется 5 страниц. на каждой странице - по 60 строк. в строке - 80 символов. а)какой объем в памяти в кбайтах требуется для хранения этого текста в памяти эвм? б)...
tonia8
31.05.2019 07:30
Составить блок – схему алгоритма вычисления значения функции х + а, при х 10; у = х + в, при 10 ≤ х ≤ 23; х + а, при х 23....
танэха
31.05.2019 07:30
Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б...
BlackPupils
16.06.2019 10:40
Напишите программу, которая разворачивает число наоборот, например, из числа 123 строит число 321. используйте функцию для выполнения этой операции. pascal...
MariaMmchka
16.06.2019 10:40
Текст объемом 520 бита располагается в оперативной памяти ,начиная с байта с номером 5. каков будет адрес последнего байта,который занят данным текстом?...
ViktoriaAlex666
01.03.2021 12:52
Вкажіть формулу гомологу метану який за нормальних умов є газом...
12345678йцуке
01.03.2021 12:51
бжб (құрылымы, уксастыгы, айырмашылықтарын, тілдік ерекшеліктер, стильі, тақырыбы, максаты аудиторисы) табу керек...
kirushka1010
01.03.2021 12:51
Розвязати графічне рівняння...
Популярные вопросы
Бычий цепень относится к классу 1) плоские черви 2) ресничные черви...
3
Знайдіть загальний вигляд первісних для функції...
1
Какие виды перьев имеют птицы? 1) пуховые2) контурные3) все ответы верны4)...
1
Найдите значение выражения а)10в)12с)9д)6е)11как это найти? с решением...
1
з двох міст відстань між якими 3200км, вийшли одночасно два поїзди і...
2
Выполнить анализ стихотворения Ветер То утихнет, то снова завоет, И...
2
Челюсти птиц 1) имеют зубы 2) лишены зубов...
2
В трапеции ABCD дано BC и AD-основания, точка О- точка пересечения диагоналей....
3
Подвержены ли товары длительного пользования неожиданной инфляции?...
3
Вычислите отношение периода минутной стрелки часов к периоду секундной...
1
begin
write('Введите a,b'); readln(a,b);
writeln('Уравнение: ',a,'x^2 + ',b,'x = 0');
x:=-b/a;
writeln('Корни уравнения: х=0 x=',x);
end.