Написать программу решения слудующией : с клавиатуры вводятся целые числа до тех пор, пока не будет введен нуль. подсчитать количество введенных четных чисел. вывести результат

Vikzza Vikzza    3   18.07.2019 19:00    10

Ответы
myrrr14 myrrr14  17.04.2020 03:00
Var
x, k: integer;
begin
k:=0;
repeat
readln(x);
if x mod 2 = 0 then
inc(k);
until x=0;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика