tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу решения
Написать программу решения линейного уравнения с произвольными параметрами: a*x+b=0.
AvdAda24
2 19.06.2019 05:20
5
Ответы
skrylnikvozvyb6
15.07.2020 15:16
Var a,b,x:real;
begin
write('Введите коэффициенты а и b: ');
readln(a,b);
x:=-b/a;
writeln('ответ: x=',x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Маджидия
10.09.2019 17:00
Для записи текста использовался 64-символьный алфавит.какое количество информации в байтах содержат 3 страницы текста ,если на каждой странице текста расположено 40 строк...
reopla
10.09.2019 17:00
53 ₁₀ в системе счисления с основой n оканчивается на 1 и содержит 3 цифры.чему равно основание этой системы.обьясните...
Lerysik00
17.04.2021 21:28
До іть будь-ласкс! ДУЖЕ !...
v0632039813
17.04.2021 21:31
Написать числа от 10 до 1 python (использовать !...
Dgkdtjclhvkyulvlu
17.04.2021 21:38
Напишите программу которая по исходному трёх значный му числу находит сумму квадратов цифр данного числа пример входные данные 444 выходные данные...
frondron
17.04.2021 21:45
Побудуйте схему маршруту екскурсії та опис історичних пам яток Полтави за зразком на малюнку 8.3 (текстові та фотоматеріали міс тяться в папці Розділ 8 Пункт 8.1\Завдання...
Alexander169
17.04.2021 21:46
Вывести квадраты всех двузначных чисел python (использовать ....
SonyEricsson
17.04.2021 21:54
Будь ласка скажіть відповідь на ці питання...
fargustyana
17.04.2021 21:58
Дан текст состоящий из нескольких строки. Выведите слово, которое в этом тексте встречается чаще всего. Если таких слов несколько, выведите последнее. Задачу необходимо решить...
TANIAMIRNAI
17.04.2021 22:01
Розробіть код, що обчислює суму непарних чисел, більших за 13, але менших за 21.(phyton)...
Популярные вопросы
Используя приведенный фрагмент исторического источника, а также знания,...
1
Письмо задание передайте на письме содержание прочитанного текста ...
2
Азмет Байтұрсынов алаш партиясына кіруі...
3
2. Перечислите правителей Европы и Азии, установивших Абсолютную монархию....
1
3 Распишите: 1) Какое место занимали данные социальные группы в обществе....
2
Соч по Геометрии полный ответ ...
1
Тема: Построение статистических графиков (диаграмм, картограмм, картодиаграмм)...
2
Көп нүктенін орнына тиісті өсімдіктерді қойып жазМұрат сырын айтты. Әр...
1
Опишите «Меморандум Танаки», политику милитаристов в Японии....
3
Жапонияда ен жогаргы билик жане барлык жердин кожасы ким болды?...
3
begin
write('Введите коэффициенты а и b: ');
readln(a,b);
x:=-b/a;
writeln('ответ: x=',x);
end.