Написать программу, реализующую ввод числа и определение его длины.

vikhas123 vikhas123    1   09.09.2019 18:00    2

Ответы
2005Киса 2005Киса  16.08.2020 12:52
Var a,n:integer;
begin
readln(a);
n:=0;
While a>0 do
Begin
a:=a div 10;
n:=n+1;
end;
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика