tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу разветвленного
Написать программу разветвленного алгоритма. если x> 5 тогда y=x+4 иначе y=x-10
silva78
1 21.06.2019 22:30
2
Ответы
allanazarova12
17.07.2020 10:43
Begin
var: x,y: integer;
Begin
Writeln('Vvedite x');
If x>5 then y=x+4 else y=x-10;
Writeln('y=',y);
Readln;
Readln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
timatima3
28.06.2019 19:40
Какие служебные слова не используются в команде ветвления 1 if 2 for 3 else 4 then...
Aleksandra2320323
28.06.2019 19:40
Перечислите и опишите основные этапы разработки и исследования моделей на компьютере какие програмные средства обычно используются для создания компьютерных моделей...
valentinateleg2607
28.06.2019 19:50
Десятичное число 109 в некоторой системе счисления записывается как 214 . определите основание системы счисления....
sabin200089
28.06.2019 19:50
Определите одной фразой, что определяет следующим фрагментом программы: бейсик … j = 0 for i = 1 to 10 if a(i)=0 then j=j+1 end if next i … паскаль … j: =0; for i: = 1 to 10 do...
bugumot
28.06.2019 19:50
1.что представляет собой аппаратное обеспечение (hardware)? выберите один или несколько ответов: всё выше перечисленное компьютеры плоттеры принтеры компьютеры и компьютерные программы...
zhjdjq2005
28.06.2019 20:00
Часть антивируса, созданная для постоянного контроля ситуаций, при которых может случиться заражение вредоносной программой – антивирусный …...
victorianna03
28.06.2019 20:00
Минимальные неделимые графические объекты из которых строится изображение (прямая линия, кривая линия, прямоугольник, многоугольник, окружность) – это графические...
amnat5247
28.06.2019 20:00
Ошибка с синусом! ! program calculator; uses crt; label beg,znak,mem,okr; var a,b,m: real; i,y,r,n: integer; c,o,f,h: char; cos,sin,tan: string; begin okr: writeln( округлять ответ?...
Amina21777
28.06.2019 20:00
Рассмотри(вспомни)картину фёдора павловича решетникова,,опять двойка . расскажи по этой картине об другим и собой...
nastyluk125
28.06.2019 20:00
Не понимаю я. составьте для чертёжника алгоритм рисования равнобедренного треугольника, если известны координаты концов отрезка, являющегося его высотой (4; 1) и (4; 6), а так же...
Популярные вопросы
Подскажите пословицы к пойзведению чиполлино...
3
Можно ли в ручкой указывать точки на прямой или только карандашом?...
3
Действительно свободные соревновательные выборы 1)открытое голосование 2)дифференциацию...
3
Ккалориметру, где находится 200 г воды при 20 °с, положили кусок льда массой...
1
Решить : объем прямоугольного параллелепипеда в 1 целую 1/2 раза больше объема...
3
Какой самый большой результат может получиться, если в выражении abc + bde +...
2
Буду )) the word beaver in the text means a) a baby bird b) an exotic flower...
3
Умножь многочлены,пользуясь формулами сокращенного умножения 1)(х+у-2с)(х+у+2с)=...
3
Из ящика взяли 6 помидоров,а затем еще 5помидоров. после этого в ящике осталось...
1
Написать сочинение что я собираюсь делать на выходных....
1
var: x,y: integer;
Begin
Writeln('Vvedite x');
If x>5 then y=x+4 else y=x-10;
Writeln('y=',y);
Readln;
Readln;
End.