tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу распечатывающую
Написать программу распечатывающую сумму всех чисел кратных 3 от 10 до 20
alinavolk93ozs1oc
1 21.09.2019 08:10
4
Ответы
asdasdgasf
08.10.2020 06:41
Var i,n,a:integer;
a:array[1..100] of integer;
begin
for i:=10 to 20 do
if a[i] mod 3=0 then writeln(a[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
maliiii02
08.10.2020 06:41
Var i,n,s:byte;
begin
s:=0;
for i:=10 to 20 do
if (i mod 3=0) then s:=s+i;
write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zhan310304
15.03.2019 01:30
Сколько символов содержит сообщение, записанное с 16-ти символьного алфавита, если его объём составил 1/16 часть мегабайта?...
ramazanovmagomed
15.03.2019 01:30
Световое табло состоит из светящихся элементов, каждый из которых может гореть одним из восьми различных цветов. сколько различных сигналов можно передать с табло,...
Шпиливонка
15.03.2019 01:30
Сколько килобайтов составит сообщение из 384 символов 16-ти символьного алфавита?...
Pussyellien
15.03.2019 01:30
Два сообщения содержат одинаковое количество символов. количество информации в первом тексте в 1,5 раза больше, чем во втором. сколько символов содержат алфавиты, с...
эдики
15.03.2019 01:40
Что такое контроллер? какую функцию он выполняет?...
vika12330
15.03.2019 00:58
Что это за язык программирования? файл взят из oс linux mint cinаmоn tara ...
Sulifat
15.03.2019 00:24
Решить №2 во всех вариантов ( можно и всё решить) могу и больше дать....
Анастасия8383
15.03.2019 01:50
Информационное сообщение объёмом 375 байтов состоит из 500 символов.каков информационный вес каждого символа этого сообщения? какова мощность алфавита,с которого было...
Davidovaliza
15.03.2019 00:15
1. дан одномерный массив. запиши верный ответ. −18 34 0 −3 2 10 значение элемента массива — 34. индекс элемента массива — 2. дано описание массива: var a: array [1..6]...
60026072anira
15.03.2019 00:15
Сделайте это по информатике именно на с++. запишите код программы с операторов интегрированной среды программирования для заданного алгоритма. -алгоритмы: алг условие...
Популярные вопросы
Решите уравнениеПод корнем3- х = 2...
3
Для праздничного оформления в школу привезли 32 красных, 38 синих...
1
Завершить деление с остатком. Допиши числа....
2
ответьте правильно ли я сделала? ответьте да или нет если нет то...
2
In Britain parents can send their children to a school between the...
3
будет ли произведение двух натуральных чисел представимых в виде...
2
ТЕТ дляучеl2О)1. Уақытты қалай анықтайтынымызды айтыпбер.2. Қандай...
2
Перепишіть словосполучення, розкриваючи дужки. Оселились (у, в)...
2
Треба 10 питань та відповідей з теми давньогрецький театр До ть...
2
на вопросы ответить про этого человека...
1
a:array[1..100] of integer;
begin
for i:=10 to 20 do
if a[i] mod 3=0 then writeln(a[i]);
end.
begin
s:=0;
for i:=10 to 20 do
if (i mod 3=0) then s:=s+i;
write(s);
end.