tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу расчета
Написать программу расчета функции y=cos(x)*π/x с шагом 0,1 в диапазоне от b до 5, с проверкой диапазона на программу паскаль
FinSpb
1 06.06.2019 06:50
10
Ответы
SuperLeonellus123
01.10.2020 20:22
Var x,y,b:real;
begin
b:=6;
while b>=5 do
begin
writeln('Введите параметр b (b<5): ');
readln(b);
end;
x:=b;
writeln('x':2,'y':6);
repeat y:=cos(x)*Pi/x;
writeln(x:3:1,' ',y);
x:=x+0.1;
until x>5;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Полина1111111С
16.08.2019 03:10
Воробей унес в гнездо зерна весом 1,3 и 5 граммов,но не смог унести зерна весом 6,8 и 9 граммов .зерна какого веса воробей может унести? варианты ответов: а) 2 грамма б) 4 грамма...
MSDOS16
16.08.2019 03:10
Пользователь работал с каталогом декабрь. сначала он поднялся на один уровень вверх, потом спустился на один уровень вниз и ещё раз спустился на один уровень вниз. в результате...
askerovaa1
16.08.2019 03:10
Составьте алгоритм для решения следующей : дан массив a(n). отсортировать в порядке убывания значений....
DrBeat
16.08.2019 03:10
Данные объемом 100 мбайт из пункта а в пункт б по каналу связи, обеспечивающему скорость передачи данных 220 бит в секунду, а затем из пункта б в пункт в по каналу связи, обеспечивающему...
halilappazov
28.09.2019 02:20
Сходство и различие памяти человека и компьютера...
anyta006
28.09.2019 02:20
10 сентября в 10: 00 поезд выехал из екатеринбурга в сочи. в пути был 2 дня 4 часа 30 минут какое. было местное время в сочи...
hard26
20.06.2019 16:20
Для какого из указанных значений х истинно высказвание: инверсия((х 2))→(х 3)) 1 2 3 4...
1234567890djsbdnfkd
20.06.2019 16:20
For i: = 1 downto 5 do for m: = 1 downto 2 do write (i, m); что будет выведено на экран после выполнения фрагмента программы?...
madi999minkoeva
20.06.2019 16:20
Напишите, , программу, которая решила бы : ввести номер месяца и номер дня и вывести число дней, оставшихся до нового года ....
TheOll
20.06.2019 16:20
Напишите, , программу, которая решила бы : ввести номер месяца и вывести количество дней в нём, а также число ошибок при вводе . (оператор выбора case)...
Популярные вопросы
Перетворіть схеми на хімічні рівняння (не забувайте, що в рівнянні «— » слід...
2
Ребят...7 и 9 тапсырма , кто нибудьу меня самостоятельная от...
2
Представь, что ты начинающиц писатель . Используй разные слова, словосочетания...
3
Твір Зображення чесного і вірного кохання у поезії зарубіжних авторів. Ж ответе...
2
Какова максимальная продолжительность наложения кровостанавливающего жгута?а)40-60...
2
Что незнакомым людям найти общий язык в произведении Ася...
1
Напишите в тетради какой настроение в произведении М. Равель. Болеро...
1
Какую роль выполняют безусловные рефлексы?...
2
Составить 2 тонких и 2 толстых вопросов по теме ,, Особенности обществено-политической...
3
Какой вес имеет вода полностью заполнившая литровую бутылку?...
1
begin
b:=6;
while b>=5 do
begin
writeln('Введите параметр b (b<5): ');
readln(b);
end;
x:=b;
writeln('x':2,'y':6);
repeat y:=cos(x)*Pi/x;
writeln(x:3:1,' ',y);
x:=x+0.1;
until x>5;
end.