tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу проверяющую
Написать программу проверяющую верное утверждение что введенное вами число делится на 3 без остатка.
алибекalmaiurbrhje
2 25.06.2019 14:30
4
Ответы
ритттт
20.07.2020 17:59
Program L;
uses crt;
var x:integer;
begin
write(' x='); readln(x);
if (x mod 3)=0 then writeln('x=',x,' делется нацело на 3')
else writeln('x=',x,' не делется нацело на 3')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sasha280405
18.01.2021 11:01
Задача. Рассчитайте объем видеопамяти необходимой для хранения графического изображения занимающего весь экран монитора 640x480 и палитрой из 16777216 цветов....
bolbatunovao
18.01.2021 11:00
Согласно какой записи 4-й элемент массива равен 7? A) B[3]=7. B) B[4]=7. C) B[7]=4. D) B[7]=3. E) B[i]=7. 2.Согласно какой записи идет увелечинение каждого элемента массива в...
aytanpashaeva
18.01.2021 10:59
объём сообщения составляет 1.5 кб сколько символов содержит оно содержит если для записи использовалась 16симмвольный алфавит...
МНН1
08.04.2020 19:24
В цветовой модели RGB для кодирования одного пикселя используется 3 байта. Фотографию размером 1535×2126 пикселей сохранили в виде несжатого файла с использованием RGB-кодирования....
kuleminaIV
31.05.2019 14:00
Определите,является ли данное число четным или нечетным ( написать в pascal )...
хики2
26.07.2019 23:30
Скорость модема 16384 бит/с на передачу файла через это соединение понадобилось 4 минуты 16 секунд. определите объём файла в кб...
lidok575
26.07.2019 23:30
Дано трехзначное число получить новое число образованое перестановкой 2 и 3 цифрой данного числа...
Jelly1727
22.11.2020 15:47
Определи, какие из файлов сжимаются лучше всего. cover disk archive cover.prg archive.gif disk.docx...
shcherboroma
22.11.2020 15:48
Нарисуйте схему дешифратора с 2 входами и таблицу, описывающую его работу....
artemushakov0артем
14.12.2021 15:38
Відстань між лампою та стіною дорівнює 75см. Збиральна лінза ,головна оптична вісь якої перпендикулярна до стіни , дає на стіні зображення лампи.Якщоперемістити лінзу,можна отриматина...
Популярные вопросы
У рівнобедреному трикутнику бічна сторона = 20 , а основа = 32. Знайти висоту...
1
УМОЛЯЮ НУЖНА БУДУ ОЧЕНЬ ОЧЕНЬ БЛАГОДАРНА!...
2
решить задачу 4 класс смотрите фото...
2
4. Прочитай текст. Составь нехудожественный текст Заметкиотвечая на во Используій...
2
Середовищя існування глистів аскарід є...
2
Живые организмы, в отличие от тел неживой природы: 1) Неподвижны 3)состоят...
1
Проверь, правильно ли ученика составили план к теЧто бы ты изменил?1. У порога...
1
Ә) Мерекеге арналған кітап көрмесіне бар- тығы 150 кітап қойылды. Олардың 25-і...
3
З якою силою потрібно подіяти на тіло масою 500 г,щоб надати йому прискорення...
1
Масса. Измерение и сравнениеT8 1819 79Найди массу Огурцов И ДЫНИ.3к5к2 КГ---...
2
uses crt;
var x:integer;
begin
write(' x='); readln(x);
if (x mod 3)=0 then writeln('x=',x,' делется нацело на 3')
else writeln('x=',x,' не делется нацело на 3')
end.