Написать программу, проверяющую , принадлежит ли число, введенное с клавиатуры, отрезку [0,10]

dina0585 dina0585    1   26.06.2019 07:00    7

Ответы
volden05 volden05  21.07.2020 07:25
Program aa;
var
n: integer;
begin
write ('Введите число: ');
readln (n);
if (n>=0) and (n<=10) then
writeln(n, ' Принадлежит отрезку от 0 до 10')
else
writeln(n, ' Не принадлежит отрезку от 0 до 10');
end.
ПОКАЗАТЬ ОТВЕТЫ
blumkin2002 blumkin2002  21.07.2020 07:25
Var   
a : integer;    
begin 
 readln (a); 
   if (a >= 0 ) and (a <= 10)
 then 
  writeln ('Число принадлежит отрезку') 
 else 
 writeln ('Число не принадлежит отрезку'); 
   readln (); 
   end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика