Написать программу проверки знания даты начала второй мировой войны. в случае неверного ответа пользователя программа должна выводить правильный ответ. ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). в каком году началась вторая мировая война? введите число и нажмите -> 1939 правильно.

Minecraftserver34 Minecraftserver34    2   14.06.2019 04:10    41

Ответы
маг122 маг122  10.07.2020 21:46
Var a,b:real;
begin
writeln('Введите кол-во фунтов');
readln(a);
b:=a*409.5;
writeln('граммов b=',b,'г');
b:=b/1000;
writeln('b=',b,'кг');
readln;
end.

Ну как-то так
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика