Написать программу, преобразующую галлоны в литры (1галлон = 4,54литра). Ввести значение объема жидкости в галлонах и вывести на экран в литрах. Проверка: 7,5 галлона соответствуют 34,05 литрам
СОСТАВЬТЕ В ПАСКАЛЕ

valdi5p0ch22 valdi5p0ch22    1   08.11.2021 06:52    2

Ответы
ApTeM098 ApTeM098  08.11.2021 07:00

var

 gallons:real;

begin

 readln(gallons);

 writeln(gallons*4.54);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика