Написать программу позволяющую вычислить площадь и периметр треугольника с любыми сторонами. sub primer1

katuschaglebtsc katuschaglebtsc    2   16.03.2019 20:20    4

Ответы
MorozilkAAA MorozilkAAA  25.05.2020 17:15

Program tr;

var

a,b,c,per,pl:extended;

begin

readln(a,b,c);

per:=a+b+c;

pl:=sqr((per/2-a)*(per/2-b)*(per/2-c));

Writeln('Площадь=' + pl+'Периметр='+per);

end;

 

 

 

 

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика