tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу: попугай
Написать программу: попугай рома вытягивает каждый из семи дней случайным образом число от 1 до 10. сколько чётных и сколько нечётных чисел он вытянул за неделю.
negatiff95
2 19.09.2019 11:10
4
Ответы
lizokf8
08.10.2020 02:07
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(7,1,10); a.Println;
var kOdd:=a.Where(t->t.IsOdd).Count;
Writeln(kOdd,' нечетных, ',7-kOdd,' четных')
end.
Пример
7 2 3 4 2 5 3
4 нечетных, 3 четных
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
atitova644
09.08.2020 17:57
Из указанных кодировок 8-разрядной НЕ является: 1) CP1251 2) КОИ-8 3) UTF-8 4) ASCII расширенная...
asem052
06.06.2019 03:50
Написать программу, которая определяет, является ли строка палиндромом (на с++)...
Nad17ka
06.06.2019 03:50
Впаскале abc написать программу. дано натуральное число n. с клавиатуры вводятся n дат рождения в формате dd.mm. (например, 17.04.2014). напечатать название месяца, в котором больше...
MashichNya
06.06.2019 03:50
Если маска подсети 255.255.255.240 и ip-адрес компьютера в сети 192.168.156.235 то номер комьпьютера в сети равен...
elias7114
22.04.2020 12:00
Составить программу, содержащую функцию, которая рассчитывает площадь и периметр прямоугольного треугольника.9 минкт осталось...
dsid2005
23.09.2019 18:50
Задан двумерный массив из 20 элементов. увеличьте числа в 3 раза, сумма индексов которых – четное число и уменьшите числа в 2 раза, сумма индексов которых – нечетное число....
kozinasofia2006
10.11.2021 22:38
Сообщение занимает 12 страниц по 40 строк, в каждой строке записано по 60 символов. Информационный объем всего сообщения равен 9000 байтам. Каков информационный вес одного символа?...
Qwer948
10.11.2021 22:37
1) В ячейке С4 вписали формулу =СУММ(C2:C3) , какой будет результат? а) умножить С2 на С3б) разделить С2 на С3в) вычесть С2 и С3г) сложить С2 и С32) Расшифруйте формулу =((А1+А2)*В1)/В2...
Наташа123454321
16.01.2021 20:10
Розглянь малюнок и дай відповідь на запитання...
ingad1986
14.05.2019 19:11
Начертить в тетрадях таблицу по оброзцу и заполните....
Популярные вопросы
Твір на тему Пісня - це пам ять про минуле й стежина в майбутнє...
1
а) Найдите острые углы прямоугольного треугольника, если один из них на 50 %...
2
Визначити шлях і переміщення при русі від школи до дому; 16км...
3
Постройте график функции y={-1/2х+3, если х≥2; {х-1, если х 2...
1
Длина прямоугольника 5 см ширина на 2 см меньше Вычисли периметр и площадь прямоугольника...
1
Умоляю ! Найдите все решения ребуса БАО⋅БА⋅Б=2002. В качестве ответа введите,...
3
Сделайте очень надо, желательно с объяснением...
1
9 Thinkiny? : Complete the questions. Then answer them. Cap 1 Where do you live...
1
5 Match the sentence beginnings with the sentence endings. 1 On a school day,...
3
Якщо в холодную скляну банку налити окріп або навпаки холодну воду налити в холодную...
3
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(7,1,10); a.Println;
var kOdd:=a.Where(t->t.IsOdd).Count;
Writeln(kOdd,' нечетных, ',7-kOdd,' четных')
end.
Пример
7 2 3 4 2 5 3
4 нечетных, 3 четных