Написать программу: "пользователь вводит целые числа. окончание последовательности – число 101. найти произведение однозначных чисел."

Ramil2425 Ramil2425    2   30.08.2019 11:10    4

Ответы
EM20011 EM20011  06.10.2020 04:55
Var a,p:integer;
begin
p:=1;
Readln(a);
while a<>101 do
begin
if a div 10 = 0 then
p:=p*a;
readln(a)
end;
writeln(p)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика