tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу поиска
Написать программу поиска суммы положительных чисел, вводимых с клавиатуры. как только будет введено отрицательное число, суммирование прекратить.
AlisaSkun3
1 17.09.2019 03:30
0
Ответы
zhasmin777123
07.10.2020 21:01
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(ReadSeqIntegerWhile(x->x>=0).Sum());
end.
ПОКАЗАТЬ ОТВЕТЫ
andreyusachevp0cxzy
07.10.2020 21:01
Var
A,S: real;
Begin
S := 0;
Write('Введите последовательность чисел: ');
Read(A);
While A >= 0 do
Begin
S := S + A;
Read(A);
End;
WriteLn('S = ',S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ДмитрийКалашник
24.04.2021 04:43
Информатика , решите Таблица инстиности Фото во владениях...
igarsuper1
24.04.2021 05:29
Люди . В ГеймМэйкере 2.3.2.560 выводит ошибку: ERROR inaction number 1of Key Press Event for Keyfor object Player:Variable Player.enemyX(100053, -2147483648) not set before reading...
sanzarerzanylu8
24.04.2021 06:55
Составить программу для нахождения среднего значения чисел последовательности кратных 6. Всего в последовательности 12 натуральных чисел, значения которых вводятся с клавиатуры. Нужно...
kurzinovaa
24.04.2021 06:57
Составить программу для нахождения разницы между наименьшей и наибольшей температуры за январь (31 день). Значение температуры вводится каждый день. Нужно найти на языке Pascal...
Кисик1705
24.04.2021 07:13
От острова Буяна до царства славного Салтана месяц (30 дней) пути. Капитан корабля записывает в вахтенный журнал количество миль, пройденных за день. Составьте блок-схему алгоритма...
MasterPomogite
24.04.2021 07:23
Запишите версии Power Point и их различия нужно...
Школьниқ
24.04.2021 07:38
Подсчитать наименьший положительный элемент двумерного массива от 1 до 20...
elizawetailjin
24.04.2021 07:54
В формате 40минут на решение 1. Problem 1.(45 points)Write a function that takes a string as an argument and returns a difference betweennumber of consonants and vowels. The string...
бородкин
24.04.2021 07:55
Что является графическим представлением алгоритма? * Трансляция алгоритма Трассировка алгоритма Отладка алгоритма Тестирование алгоритма Блок-схема алгоритма Укажи действие, выполняемое...
DarkneSS341
24.04.2021 08:03
составить алгоритм построения цифры 4 используя команду OnVector; в паскале ABC...
Популярные вопросы
Выполните действия б). -2(3-5a+3b) -+2c) -1)+(-2у-4)...
2
Один покупатель заплатил 480 рублей за 3 метра ткани, а второй купил такой же ткани...
3
Укажите предложение, в котором нужно поставить только одну запятую: б)степь придвинулась...
1
Complete the sentences with an adjective or an adverb. awful / awfully , good /...
1
Написати про будь яке місто. історичну памятку україни яка розповідає про минуле....
3
Объясните знаки препинания в одном предложении. сразу же после выхода в свет этого...
3
5и 6 страница 57 рабочая тетрадь 3 класс 2 часть зеленина,хохлова...
3
По дисконтной карте предоставляется скидка 3% .скидка на купленный кухонный гарнитур...
2
12. установите последовательность прохождения нервного импульса по рефлекторной...
2
Основные направления течения реки миссури. заранее ) можно побыстрее)...
2
//Версия 3.3, сборка 1611
begin
write(ReadSeqIntegerWhile(x->x>=0).Sum());
end.
A,S: real;
Begin
S := 0;
Write('Введите последовательность чисел: ');
Read(A);
While A >= 0 do
Begin
S := S + A;
Read(A);
End;
WriteLn('S = ',S);
End.