Написать программу поиска четырехзначного числа, которые при делении на 133 дает в остатке 125 ,а при делении на 134 дает в остатке 111 ( в паскале )

Tata123N Tata123N    2   03.10.2019 07:20    25

Ответы
Нуб0001 Нуб0001  09.10.2020 13:31

//PascalABC.NET v3.3 1633

begin

for var i:=1000 to 9999 do

 if (i mod 133 = 125) and (i mod 134 = 111) then

   writeln(i);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика