tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу поиск 4-х
Написать программу поиск 4-х значного числа, которое при делении на 134 дает в остатке 11
viiiiiiiiiiii
3 22.08.2019 20:30
3
Ответы
wwwghg
05.10.2020 13:21
Var i:integer;
begin
for i:=1000 to 9999 do
if i mod 134 = 11 then writeln(i);
end.
Результат (только начало и конец, т.к. чисел много):
1083
1217
1351
...
9659
9793
9927
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kolyanikolay200
02.03.2019 00:10
Объем сообщения,содержащего 2048 символов,составил1/512мбайта.каков размер алфавита,с которогозаписанно сообщение?...
kayumovtanvir89
16.09.2020 18:05
FAT32 особенности, характеристики, достоинства и недостатки....
yanalatina97
20.03.2021 19:45
Назови метод конструирования алгоритма, изображённого на картинке. Выбери верный ответ. 1 метод запросов и ответов 2 метод пошаговой детализации 3 метод запросов 4 метод Коха...
Ztduvuycc
30.01.2021 07:59
Приведите пример трех прикладных программ и их назначение....
stefa4
30.01.2021 07:59
Дан массив: a={1,9,4,7}. После сортировки массива (сортировка методом простого выбора) — порядок убывающий. Проанализируй и заполни таблицу....
DianaDusha
30.01.2021 08:15
Составьте программу для двигателя 500 шагов и сколько будет в полу шаговом режиме число шагов двигателя (ардуино)...
софика4
09.06.2019 05:30
1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc 2) дано четырёхзначное число. что больше: произведение цифр числа или их утроенная сумма. pascal...
КираГум
09.06.2019 05:30
Разобрать по составу: представление, сено, приобретает, откуда, стелющиеся...
dilasagadatova
09.06.2019 05:30
Решить уравнение 2 cos^2x+sin^2x-3sinxcosx=0...
dshvedova06
09.06.2019 05:30
C^n-2*c*c^4-n. представить в виде степени. как решить?...
Популярные вопросы
очень . Как я предлагаю перерабатывать отходы....
1
Завершить уравнения химической реакции ...
3
Колькі кіламетраў і метраў змяшчаецца ў 2300 му 75 750 м; у 153 000 см?...
3
Особливості будови листків у голонасінних...
1
Рассчитай время, за которое свет пройдёт по световоду длиной L=75 км, если предельный...
2
В гидравлическом прессе площадь малого поршня 5 см² , площадь большого поршня 500...
1
ответ должен быть по школьной программе за 8 класс...
3
Что делать если ты забыл имя как меня зовт...
1
сос ми в течении 13 мин чтобы ответили нужно писать 2 дня я болела(л) ...
1
решить, очень очень сильно нужно...
1
begin
for i:=1000 to 9999 do
if i mod 134 = 11 then writeln(i);
end.
Результат (только начало и конец, т.к. чисел много):
1083
1217
1351
...
9659
9793
9927