tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу подсчитивающую
Написать программу подсчитивающую количество цифр целого неотрицательного числа
лев234325
3 11.09.2019 09:40
3
Ответы
nikitabeg
07.10.2020 07:12
Var a,k:integer;
begin
write('a (>0) = ');
readln(a);
k:=0;
while a>0 do
begin
k:=k+1;
a:=a div 10;
end;
writeln('k = ',k);
end.
Пример:
a (>0) = 180653
k = 6
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
25.04.2020 15:45
Информатика 7 класс. хелп ми Рассчитайте объем графического изображения размера 640 на 480 пикселей с палитрой 24 цвета в Кбайтах...
ТимурСилкин
25.04.2020 15:45
Ребят , сколько сможете Задание 1 Напишите программу, которая находит среднее арифметическое всех чисел, записанных в файле в столбик, и выводит результат в другой файл. Задание...
Kvasya07
25.04.2020 15:45
Ребус разгадать по иформатике...
jessikafox
25.04.2020 15:45
Що в елементах управління означає властивість Itemlndex? ...
azarkan
25.04.2020 15:44
Важно продумать и организовать переходы с одной страницы сайта на другую, т.е. ...1.теги2.навигацию3.гиперссылку4.структуру...
krut2202
10.08.2021 19:21
Нужно расшифровать s!efaabkolib подсказка ROT23...
krasnyukova1
10.08.2021 19:09
Всем, привет , с задачей.Код написан, но программа падает с ошибкой, при определённых вводимых данных.(язык Python) !def change(summ, n):~~num_count = 0~~temp = n~~while temp...
Икосаэдрик
10.08.2021 18:10
Циклические башни На дорогах Ханоя было введено одностороннее круговое движение, поэтому теперь диск со стержня 1 можно перекладывать только на стержень 2, со стержня 2 — на...
jkh40949
10.08.2021 17:50
С HTML разметки создать простейшую WEB-страницу на тему Мои увлечения . На странице разместите информацию о ваших увлечениях, добавьте иллюстрацию, подходящую по смыслу. На проверку...
viktoriafedorip0a2an
10.08.2021 17:50
Как сменить диск скачивания файлов с ssd на hdd Просто у меня ssd на 256 Гб а hdd на 1024гб и если я буду скачивать игры на ssd он быстро забъётся...
Популярные вопросы
Не менее 3 примеров элементов по происхождению названий (с расшифровкой):...
1
Замените придаточные предложения деепричастными оборотами. 1. студенты еще...
2
Когда и кем были стёрты белые пятна с карты россии? составьте доклад об одной...
2
По запылённым - морфемный разбор, найти...
3
Впишите в таблицу важнейшие даты в германии 30гг...
2
Корень 4+2x-x² корень закончился = x-2...
3
20 выполните действие (-1целая 1/4)*(-25)*0,): 3/4...
3
Укажите устаревшие слова а) приказчик б)бумага в)писатель г)отрывок...
1
Сжать что такое хорошая книга? во-первых, книга должна быть увлекательной...
1
Окружность задана уравнение (x-1)^2+y^2=9 . напишите уравнение прямой проходящей...
3
begin
write('a (>0) = ');
readln(a);
k:=0;
while a>0 do
begin
k:=k+1;
a:=a div 10;
end;
writeln('k = ',k);
end.
Пример:
a (>0) = 180653
k = 6