Написать программу по заданному значению вывести соответствующую оценку с++


Написать программу по заданному значению вывести соответствующую оценку с++

прокопов прокопов    3   23.06.2020 14:58    3

Ответы
Діана25123456789000 Діана25123456789000  15.10.2020 14:44

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin>>n;

   switch (n){

   case 1:

       cout<<"Неуд.\n";

       break;

   case 2:

       cout<<"Неуд.\n";

       break;

   case 0:

       cout<<"Неуд.\n";

       break;

   case 3:

       cout<<"Удовл.\n";

       break;

   case 4:

       cout<<"Хорошо\n";

       break;

   case 5:

       cout<<"Отлично\n";

       break;

   }

   // Это долгий метод, но простой. Можно использовать контейнер map из STL

   return 0;

}

С отступами всё плохо. Прикреплю файл, копируй оттуда.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика