tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу по вычислению
Написать программу по вычислению y при y =kx+b при известных целых k и b ! в паскале
CISA9999
1 04.10.2019 18:50
2
Ответы
nitkind
02.09.2020 17:54
var y, x: real;
k, b: integer;
begin
readln(k);
readln(b);
readln(x);
y := k*x+b;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
msvichinevskay
29.10.2020 00:54
Сам я далеко не профи (полный нуб) в информатике, но хотел бы знать пошаговую инструкцию по созданию сайта с блокнота от самих профи, есть желание Надеюсь, что инструкция...
ruslanchik1999
29.10.2020 00:54
Существует ли тройка натуральных чисел x,y, z, удовлетворяющая условию x!+y!=z! Сколько решений имеет это уравнение?...
ГНМ
05.05.2021 11:01
Запис скінченої послідовності вказівок, що визначає, які дії і в якому порядку потрібно Виконати ДЛЯ ДОСЯГНЕННЯ певної мети - це( )HERАлтерліпрограмаподіяалгоритмфайл...
kadaran
05.05.2021 11:00
4. Какие виды авторского права вы знаете?не менее 4 !...
manya271200
05.05.2021 11:00
Сор блим ленд одно задание ...
Arukaa2087
05.05.2021 10:59
. Выполните задачу письменно. В одной из кодировок UNICODE каждый символ кодируется 16 битами. Определите информационный объем (в битах и байтах) следующего текста в данной...
Arinacoco
05.05.2021 10:59
Зачем нужна 3D моделирование? * Это просто вид рисования Это новый вид графики Не зачем Для тестирование исследования объекта без физического присутствия объекта Что такое...
Sasha280405
18.01.2021 11:01
Задача. Рассчитайте объем видеопамяти необходимой для хранения графического изображения занимающего весь экран монитора 640x480 и палитрой из 16777216 цветов....
juu2
18.01.2021 11:02
Төмендегі сұрақтарға жұбыңмен ақылдасып ойларыңды жазыңдар ...
Daria1378
18.01.2021 11:03
Python Напишіть програму, під час виконання якої, буде створено та виведено на екран список цілих чисел з випадковою кількістю елементів n (1 ≤ n ≤ 15). Всі числа повинні...
Популярные вопросы
Мой друг выше меня. наречие выражено в простой сравнительной степени?...
2
Сколько звуков в слове: колосья пью жилье братья вьюга платье шью шалунья...
1
Впетербурге подлинные произведения искусства древней греции и древнего...
3
Напишите поже рассказ на мои покупки буквально 7-9 предложений...
1
8346+ х: 718=8371 (169 умножить х): 35=845 15...
2
Вычислите координаты точки пересечения прямых. 3x-y=2 и 2x-y=3...
2
Из бурых водорослей добывают особое клеящее вещество которое потом люди...
2
Бассейн посещает 48 мальчиков, а девочек — в 6 раз меньше. сколько всего...
2
Диалог из 6 предложений из художественной . найти какой нибудь диалог...
3
Если закрытую пробкой пробирку нагревать на пламени, через определенное...
1
var y, x: real;
k, b: integer;
begin
readln(k);
readln(b);
readln(x);
y := k*x+b;
writeln(y);
end.