Написать программу по теме "ветвление в алгоритмах" для pascal. : определить существует ли треугольник со сторонами abc и, если существует, то какой он (равнобедренный, равносторонний, произвольный). заранее большое !

Wlig123 Wlig123    2   21.05.2019 06:00    1

Ответы
лауракот лауракот  15.06.2020 04:59

(*Pascal ABC.Net*)
program triangle;
var a,b,c: integer;
begin
write('Введите стороны:'); readln(a,b,c);
if (a=b) and (a=c) then
write('Треугольник равносторонний')
else if (a=b) or (b=c) or (a=c) then write('Треугольник равнобедренный')
else write('Треугольник произвольный');
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика