Написать программу по паскалю,. известно, что коды прописных (заглавных) букв латинского алфавита следуют в таблице непрерывно друг за другом. коды строчных букв латиницы также следуют непрерывно друг за другом на расстоянии 32 символов от прописных (ниже по таблице) . если ord('a') = 65, то ord('a')+32 = 97, и это код строчной буквы «а» , то есть chr(ord('a')+32) = 'а'. напишите программу, в которой вы вводите прописную букву (только латиницу! ) , а получаете ее строчной эквивалент, и наоборот, по строчной букве получаете соответствующую прописную.

raminowka raminowka    1   08.06.2019 07:30    5

Ответы
egoregorov5431 egoregorov5431  07.07.2020 15:17
Var c:char;
begin
readln(c);
if ord(c)<97 then
   c:=chr(ord(c)+32)
   else c:=chr(ord(c)-32);
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика