Написать программу по паскале по файлам: из одного файла скопировать в другой файл. решите до завтра надо((

хорошист55007 хорошист55007    3   05.06.2019 15:50    3

Ответы
русел222033 русел222033  06.07.2020 01:48
Var a,b:longint;
c:text;
begin
assign(c, 'Input.txt');
reset(c);
read(c,a,b);
close(c);
assign(c, 'Output.txt');
rewrite(c);
writeln(c,a,' ',b);
close(c);
end.

P.S. в файле Input.txt введены 2 числа через пробел, эти же числа копируются в Output.txt, для проверки программы, создавай папку и 2 файла Input.txt и Output.txt, далее копируй текст программы в паскаль и сохраняй программу в ту папку где 2 файла в формате паскаля (*.pas), и запускай программу, числа из текстового документа Input копируются в Output
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика