Написать программу по информатике! найти произведение двузначных нечетных чисел, кратных 13. нужно написать программу на цикле с предусловием, на паскале.

CloudSmile CloudSmile    2   17.05.2019 17:30    2

Ответы
YerasylAmangeldi YerasylAmangeldi  10.06.2020 22:34

var
i, ans: longint;

begin
i := 10;
ans := 1;
while i < 100 do
begin
if (i mod 13 = 0) and (i mod 2 <> 0) then ans := ans * i;
inc(i);
end;
writeln(ans);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика