Написать программу перевода мегабайт в килобайты, байты и биты. в программе pascalabc.net

7Настася7 7Настася7    3   25.07.2019 13:00    1

Ответы
Медина00 Медина00  03.10.2020 12:36
Program test;
var a,b,c,d,e:integer;
begin
writeln('Введите кол-во  мегабайтов :');
readln(a);
c:=a*1024;
d:=a*1048576;
e:=a*8388608;
writeln('Мегабайты → Килобайты = ',c,' Мегабайты  → Байты = ',d,' Мегабайты → Биты = ',e);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика