tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
—написать программу пересчета
—написать программу пересчета величины временного интервала, заданного в минутах, а величину, выраженную в часах и минутах. решить через паскаль абс
pawlomogischoxigx1
2 06.07.2019 23:00
5
Ответы
ivanova48
02.10.2020 21:46
Program p1;
var a,b,c: integer;
begin
writeln ('Введите количество минут');
readln (a);
b:=a div 60;
c:=a mod 60;
writeln ('в часах: ',b,', в минутах: ',c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ушастый1209
18.05.2020 20:20
15. Виберіть команди, що можуть входити в систему команд виконавця A) Стрибнути; Б) Закодувати;в) Надрукувати; Г) Декодувати; Д) Зрозуміти; E) Обробити; Є) навчити; ж)...
эльха1
18.05.2020 20:20
Укажи, что происходит с информацией в данной жизненной ситуации. Олег считает стоимость своих покупок в магазине....
океекй
18.05.2020 20:20
Определите мощность алфавита если вес одного символа равен 6 бит. Очень...
NastyaK27
01.10.2019 03:30
Коля: двое юношей петя и витя играют в следующую игру. петя говорит вите три числа a, b и с. витя, зная, что c=(a⋅x) mod b называет наименьшее возможное неотрицательное...
Danrukn
01.10.2019 03:20
Найти количество четных элементов массива, состоящих из 8 элементов. паскаль....
Cказочник
01.10.2019 03:20
Напишите программу, которая считывает с клавиатуры одно дробное число и выводит обратное ему. если при этом введённое с клавиатуры число меньше по абсолютной величине одной...
ScreamATD
28.04.2020 22:52
Закрасьте фигуры, в которых фрагменты программ на языке Паскаль записаны с ошибками...
NecChanel
28.04.2020 22:52
Написать программу на Pascal вычисления математического выражения Значение переменной X вводится с клавиатуры y=5x+x^2/8...
flag4
28.04.2020 22:56
КЛАСС Проводилась одноканальная (моно) звукозапись с частотой дискретизации 32 кГц и 32 -битным разрешением. В результате был получен файл размером...
gazizullinnafi
28.04.2020 22:56
Примерами непрерывного (аналогового) сигнала являются: 1.Азбука Морзе 2.Звучание музыки 3.Сигнал светофора 4.Пение птиц...
Популярные вопросы
Определи повышения плодородия почвы. Верных ответов: 3прополка от сорняковдобавление...
1
из одного села одновременно в протяжении направлениях выехали два велосипедиста...
2
Решите уравнениех+х:80*100=180...
1
Вычислите направляющие косинусы и проекции вектора a=3AC-2BC-3CB на...
2
Задание 6.1 No 1788 На рисунке представлен график зависимости температуры...
2
ЧЕХОВ «о любви» Почему герои не говорили друг другу о своей любви? Почему...
3
Модальные глаголы. Вставьте правильные. ...
2
Очень Як вы думаеце, якія функцыі выконвае мазгавы і тваравы аддзелы...
3
Put the words into the right order: 1. And / healthy / helps / us /...
2
Пользуясь им, установите: 1) область определения функции: область значений;...
2
var a,b,c: integer;
begin
writeln ('Введите количество минут');
readln (a);
b:=a div 60;
c:=a mod 60;
writeln ('в часах: ',b,', в минутах: ',c);
end.