tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу перемножающую
Написать программу перемножающую целые числа без использования операции «*». паскаль абс
leo1010101
3 29.05.2019 01:20
2
Ответы
оченьнеочень
01.10.2020 13:56
P.S. Благодарность и лучший ответ не помешает.
var a, b, c, i:integer;
begin
read (a,b);
c:=0;
for i:=1 to b do
c:=c+a;
write (c,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
lidiyavasilenkо
01.10.2020 13:56
Var
a,b,n,i:integer;
begin
read(a,b);
for i:=1 to b do
n:=n+a;
writeln(n);
end.
Надеюсь на Лучший ответ ;)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nastya26061
09.08.2019 02:50
Составьте, , программу для паскаль на нахождение суммы,произведения и среднего арифметического двух или трех чисел. буду вам !...
Кот928
24.06.2019 11:40
Не обижу! для переправы на другой берег реки используют две лодки: первая берет на борт 10 человек и тратит на путь туда и обратно 12 минут; вторая берет на борт 3 человека...
lizo4ka004
22.05.2020 17:21
Дано Условный оператор y:=x+1elsey:=x−1 if(x 4)theny:=x+1 if(x≥4)theny=x+1elsey=x−1 if(x 4)theny:=x+1elsey:=x−1...
daha77
22.05.2020 17:21
Укажите виды вирусов А) Файловые вирусы Б) boot вирусы В) Сетевые вирусы Г) все ответы верны...
spirt708ozrmv0
21.05.2020 16:59
Дано масив A[1..10] = {5; 1; 7; 4; -3; 8; 0; 6; 2; 3} Як зміниться зміст масиву під час першого проходу при сортуванні вибором максимального елемента....
Iraeuroset3
23.09.2019 12:03
Решите этот пример который на листке написан ручкой...
RoyaIHeII
20.03.2022 05:47
Найти ср вес всех участников 2003г. и старше...
FisicAnya
20.03.2022 05:20
НАПИШИТЕ ПРОГРАММУ Дан порядковый номер месяца (1,2,…, 12). Напишите программу, которая выводит на экран количество дней в этом месяце. Принять, что год является невисокосным....
dianochka17dor
20.03.2022 05:05
PYTHON ПРОГРАММА Пройдет ли кирпич со сторонами a, b и c сквозь прямоугольное отверстие со сторонами r и s? Стороны отверстия должны быть параллельны граням кирпича. По...
AriPanowa2005
20.03.2022 04:53
Pascal Создать программу, сортирующую массив методом сортировки слиянием. Реализовать нерекурсивный алгоритм этой сортировки. Количество элементов в массиве задавать через...
Популярные вопросы
1. выберите правильно построенные предложения. 1. дойдя до реки, усталость...
3
Расчитайте массу раствренного вещества в растворе массой 200 г с массовой...
2
Расчитайте массу воды и соли которые надо взять для приготовления 40...
1
Решите систему уравнений методом подстановки -x+2y=4; 7x-3y=5...
1
в 72 г воды растворили 18 г соли. расчитайте массовую долю вещества...
3
Решите неравенства а) 7х+3 5(х-4)+1 б)2х^2+13х-7=0 в) х^2+7х х-3. 0...
2
Какая общая тема в сборнике миргород...
2
1)как влияет отрицательный катализатор (ингибитор) на скорость реакции?...
1
Олово плавится при температуре 232○.какова температура кристаллизации...
3
Сделать словосочетания к словам ултык кыскы таулы...
1
var a, b, c, i:integer;
begin
read (a,b);
c:=0;
for i:=1 to b do
c:=c+a;
write (c,' ');
end.
a,b,n,i:integer;
begin
read(a,b);
for i:=1 to b do
n:=n+a;
writeln(n);
end.
Надеюсь на Лучший ответ ;)