tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу печатующую
Написать программу печатующую все четные числа от 2 до 100,включительно.
amdv
2 22.09.2019 17:50
6
Ответы
фарангиз5
08.10.2020 10:10
user crt;
var i,s:integer;
begin;
for i:=2 to 100 do;
if(i mod 2 = 0) then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
superman333
28.11.2021 01:30
Программирование язык решать задачу: Считайте с консоли 4 целых числа и найти максимальное и минимальное среди них используя if, else if и else...
elfimovakd
27.05.2021 20:20
Распишите это в Паскале очень...
АлинаМалинка116
26.06.2021 20:39
Заполните массив а[n][m] случайными числами в интервале [-250; 250]. Вывести на экран в виде таблицы (dataGrigView). Значения N и M вводится через компоненту numericUpDown....
Artemmmmhdjm
26.06.2021 20:41
В списке spisok хранятся отрицательные и положительные числа. С цикла for проверьте все значения в списке и замените все отрицательные числа на символ x....
RaidenGames
26.06.2021 23:26
Нужно что бы в графе форма оплаты отображалось число в зависимости от данных в столбце ср чек пример :ср чек 3300 = форма оплаты 80 и т.д ,по возможности можно указать...
Groverr
12.03.2019 12:50
Мини- сочинение на тему: что с нами происходит? (к разышлению о милосердии)...
pavelakur
12.03.2019 12:50
Подряд все трехзначные числа. сколько всего цифр записано в этом ряду....
NastyaKoryak
12.03.2019 12:50
Сколько нечётных пятизначных чисел можно составить из цифр 0,3,4. люди мне нужно !...
Лалиса1
12.03.2019 12:50
Акровірш щоб перші букви рядків означали слово дума або пісня...
dgutjhththgjtjth
12.03.2019 12:50
Туристы кмпешком, затем 3ч ехали на машине со скоростью 60 км/ч. весь путь туристов составляет:...
Популярные вопросы
География ғылымымының басты ерекшелігі неде...
1
Out your dialogue to the class. AB1) Say your name.Ask what B...
3
6. Составьте и запишите словосочетания, используя данные пред-...
3
Қысқарған күрделі атаулары...
1
сумка в интернет -магазине стоила 15000тг Цена на сумку изначально...
2
3 181020}1317481332710 3Амалдарды орындаңдар (1-3):1. 03. 2 -22)...
2
Жасушаның бөліктерінің атқаратын қызметтері...
3
5761 санында неше мыңдық бар? 3596 санында неше жүздік бар?8451...
1
Физиканың рөлі қазіргі кезде қандай...
2
1-тапсырма. Көп нүктенің орнына қажетті сөздерді қойып жаз. қалаған...
1
var i,s:integer;
begin;
for i:=2 to 100 do;
if(i mod 2 = 0) then writeln(i);
end.